Cloudflare system status
Network Performance Issues in Brisbane
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 08, 2017 - 03:23 UTC
Identified
This incident is still ongoing and we are continuing to work on it. All traffic normally destined for Brisbane is still routed to other nearby locations on our network whilst we continue to work on this issue.
Posted 9 months ago. Feb 07, 2017 - 14:11 UTC
Investigating
Cloudflare is observing network performance issues in Brisbane. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined for Brisbane is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted 9 months ago. Feb 07, 2017 - 02:11 UTC
This incident affected: Oceania (BNE - Brisbane, QLD, Australia).