Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 05, 2019 - 21:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 05, 2019 - 21:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 05, 2019 - 21:15 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors to be displayed.
Posted 6 months ago. Apr 05, 2019 - 21:06 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).