Cloudflare System Status

Network Performance Issues in Zurich
Incident Report for Cloudflare
Resolved
This issue has been resolved and traffic to Zurich has returned to normal.
Posted Oct 03, 2016 - 10:18 UTC
Investigating
Cloudflare is observing network performance issues in Zurich. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Oct 03, 2016 - 03:52 UTC
This incident affected: Europe (Zürich, Switzerland - (ZRH)).