Cloudflare System Status

Firewall Access Rules Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and no further delays are being observed.
Posted 6 months ago. May 03, 2018 - 14:40 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 6 months ago. May 03, 2018 - 13:00 UTC
Investigating
Cloudflare's firewall access rules infrastructure is running behind, resulting in delays of new firewall access rules being provisioned. We are investigating the cause and will provide further updates shortly.
Posted 6 months ago. May 03, 2018 - 12:10 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).