Cloudflare System Status

Investigating network congestion in London
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 04, 2015 - 14:14 UTC
Monitoring
LHR has been brought back in to service. We are monitoring the status.
Posted Feb 04, 2015 - 13:55 UTC
Identified
We have routed around LHR while we continue to investigate.
Posted Feb 04, 2015 - 13:10 UTC
Investigating
We're receiving reports of network congestion in London.

Investigating.
Posted Feb 04, 2015 - 12:45 UTC
This incident affected: Europe (London, United Kingdom - (LHR)).