Cloudflare System Status

Issues accessing Firewall Events log
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and cloudflare.com web interface and API for Firewall Events have resumed normal operation.
Posted 20 days ago. Oct 03, 2018 - 11:09 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 21 days ago. Oct 03, 2018 - 02:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Oct 03, 2018 - 01:15 UTC
Investigating
Cloudflare is investigating issues with the cloudflare.com web interface and API for Firewall Events not returning any results.
Please note that the Firewall is still operating correctly and logging data, it is only the log of events cannot be retrieved currently.
Posted 21 days ago. Oct 03, 2018 - 01:03 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).