Cloudflare System Status

DNS Update Delays in New Delhi
Incident Report for Cloudflare
Resolved
This issue has been resolved and the DNS update service in New Delhi has now returned to normal.
Posted Jun 15, 2017 - 14:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2017 - 12:40 UTC
Investigating
Cloudflare is investigating delays of up to one hour in making updates to DNS records in New Delhi. DNS resolution is still performing correctly - only record updates and changes are delayed.
Posted Jun 15, 2017 - 11:38 UTC
This incident affected: Asia (New Delhi, India - (DEL)).