Cloudflare System Status

Investigating Network Related Issues in São Paulo
Incident Report for Cloudflare
Resolved
The issue has been resolved.
Posted Sep 09, 2015 - 17:27 UTC
Investigating
We are currently investigating this issue.
Posted Sep 09, 2015 - 15:56 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)).