Cloudflare System Status

Network Performance Issues in Los Angeles, Chicago, Ashburn, Dallas, Newark
Incident Report for Cloudflare
Resolved
Performance has returned to optimal levels in Los Angeles, Chicago, Ashburn, Dallas, and Newark.
Posted Aug 02, 2016 - 03:24 UTC
Monitoring
Los Angeles, Chicago, Ashburn, Dallas, and Newark are now operating normally. We are continuing to monitor network performance in these regions.
Posted Aug 02, 2016 - 01:57 UTC
Investigating
CloudFlare is observing network performance issues in Los Angeles, Chicago, Ashburn, Dallas, Newark. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Aug 02, 2016 - 00:55 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Los Angeles, CA, United States - (LAX), Newark, NJ, United States - (EWR)).