Cloudflare System Status

Investigating Network Related Issues in Auckland.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 12, 2015 - 09:25 UTC
Monitoring
We observed a drop in traffic to peering partners in New Zealand which has now been resolved.
Posted Aug 12, 2015 - 08:40 UTC
Investigating
We’re investigating reports of network related issues in Auckland, NZ.
Posted Aug 12, 2015 - 08:22 UTC
This incident affected: Oceania (Auckland, New Zealand - (AKL)).