Cloudflare System Status

Network Performance Issues in Hong Kong
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 04, 2016 - 13:29 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed that this is fully resolved.
Posted Oct 01, 2016 - 12:52 UTC
Investigating
Cloudflare is observing network performance issues in Hong Kong. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Oct 01, 2016 - 09:28 UTC
This incident affected: Asia (Hong Kong - (HKG)).