Cloudflare System Status

Web analytics delayed
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 15, 2017 - 18:00 UTC
Update
We are continuing to monitor the fix for the analytics delays and are seeing improvements as the backlog is processed. We will provide an update once the issue is fully resolved.
Posted Jun 15, 2017 - 15:54 UTC
Monitoring
Web analytics UI for all timeframes are operating normally and we are monitoring the results.
Posted Jun 15, 2017 - 01:13 UTC
Update
Backlog processing is still ongoing, during this time customers may see Error 1010 in the web analytics UI for all timeframes. Further updates to come as this progresses. DNS and Rate Limiting Analytics are not impacted.
Posted Jun 14, 2017 - 16:48 UTC
Update
We're currently working on processing the backlog and will update this status when this is complete.
Posted Jun 14, 2017 - 13:43 UTC
Update
The impact of this issue is unchanged but we're continuing to work on it. Customers may continue to see 1010 errors for the 30 minutes and last 6 hours periods during this time.
Posted Jun 14, 2017 - 09:27 UTC
Identified
Analytics for the 12 Hour, 24 Hour, 1 Week and 1 Month periods are operating normally, we are still working on the Last 30 mins and Last 6 hours - customers may see Error 1010 for these time periods during this time.
Posted Jun 14, 2017 - 02:31 UTC
Investigating
Cloudflare's data processing infrastructure is running behind, resulting in delays of data presented to our customers.
Posted Jun 13, 2017 - 20:37 UTC
This incident affected: Cloudflare Sites and Services (Analytics).