Cloudflare System Status

Support helpdesk service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 14, 2016 - 20:47 UTC
Investigating
Cloudflare is investigating issues with the support helpdesk. Answers to support tickets will see delays. The edge network services which cache and secure customer sites are NOT affected by these issues.
Posted Oct 13, 2016 - 18:17 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).