Cloudflare System Status

DNS Update Delays in Milan
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 16, 2018 - 13:24 UTC
Identified
Cloudflare is investigating delays of up to 40 minutes in making updates to DNS records in our Milan datacenter. DNS resolution is still performing correctly - only record updates and changes are delayed.
Posted Feb 16, 2018 - 12:16 UTC
This incident affected: Europe (Milan, Italy - (MXP)).