Cloudflare System Status

DNS Update Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jan 13, 2020 - 11:56 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jan 13, 2020 - 11:39 UTC
Investigating
Cloudflare is experiencing delays in updating DNS records. This does not impact existing DNS records already in production.

We are working to mitigate this problem. More updates to follow shortly.
Posted Jan 13, 2020 - 11:13 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Authoritative DNS, DNS Updates).