Cloudflare System Status

Cached content issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 04:50 UTC
Update
We are continuing to work on a fix for this issue. The purge is still in progress.
Posted Oct 29, 2022 - 02:44 UTC
Update
We are continuing to work on a fix for this issue. The purge is still in progress.
Posted Oct 29, 2022 - 00:19 UTC
Identified
Cloudflare is in the process of purging assets that may have been cached incorrectly
Posted Oct 28, 2022 - 19:32 UTC
Update
We are continuing to investigate this issue.
Posted Oct 28, 2022 - 18:09 UTC
Investigating
Due to an earlier incident, Cloudflare has cached certain content longer than was specified by customer configuration or cached content that should not have been cached according to customer configuration. This issue only impacts customers using either Tiered Cache, Bandwidth Alliance or Cloudflare Images.
Posted Oct 28, 2022 - 17:32 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).