Cloudflare System Status

Stream Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 19:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2020 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 16:59 UTC
Update
Stream features likely impacted by this incident:

1. New video uploads
2. Playbacks of recently uploaded videos
3. Playbacks utilizing signed URLs
Posted Mar 25, 2020 - 16:33 UTC
Investigating
Cloudflare is investigating issues with Stream.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Mar 25, 2020 - 16:16 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Stream).