Cloudflare System Status

DNS and page rules replication delays
Incident Report for Cloudflare
Resolved
The issue has been resolved.
Posted Sep 08, 2015 - 21:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2015 - 16:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2015 - 13:07 UTC
Investigating
We are investigating replication delays for DNS and page rules in:

San Jose
Newark
Los Angeles
Dallas
Frankfurt
Amsterdam
London
Posted Sep 08, 2015 - 13:07 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Frankfurt, Germany - (FRA), London, United Kingdom - (LHR)) and North America (Dallas, TX, United States - (DFW), Los Angeles, CA, United States - (LAX), Newark, NJ, United States - (EWR), San Jose, CA, United States - (SJC)).