Cloudflare System Status

Analytics errors affecting some queries
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 25, 2016 - 10:11 UTC
Monitoring
We're monitoring progress as we believe these errors are no longer occurring
Posted Jul 25, 2016 - 08:52 UTC
Investigating
CloudFlare's data processing infrastructure is presenting errors for some Analytics queries via www.cloudflare.com and the API
Posted Jul 25, 2016 - 07:58 UTC
This incident affected: Cloudflare Sites and Services (Analytics).