Cloudflare System Status

Cloudflare Workers dashboard Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 00:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 00:06 UTC
Investigating
Cloudflare is currently investigating errors occurring on the Cloudflare Workers dashboard. We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Nov 08, 2022 - 00:05 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).