Cloudflare System Status

Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 30, 2017 - 21:32 UTC
Investigating
Cloudflare's data processing infrastructure is running behind, resulting in delays of data presented to our customers.
Posted Jan 30, 2017 - 17:55 UTC
This incident affected: Cloudflare Sites and Services (Analytics).