Cloudflare System Status

Web Analytics Access
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 11, 2018 - 10:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 11, 2018 - 10:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 11, 2018 - 10:07 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Web Analytics via the dashboard and API - customers may see errors returned. We are actively investigating these issues. DNS, Rate Limiting & Argo Analytics are not impacted by this.
Posted 2 months ago. Oct 11, 2018 - 08:39 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).