Cloudflare System Status

CloudFlare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 30, 2016 - 14:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2016 - 14:14 UTC
Investigating
CloudFlare is investigating performance issues with our API. The edge network services which cache and secure customer sites are NOT affected by these issues.
Posted Jun 30, 2016 - 14:09 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).