Cloudflare System Status

Investigating network congestion in Los Angeles and San Jose
Incident Report for Cloudflare
Resolved
Los Angeles and San Jose are stable.
Posted Oct 08, 2015 - 03:47 UTC
Monitoring
The issue with congestion in Los Angeles and San Jose is resolved, but we're monitoring the situation closely.
Posted Oct 08, 2015 - 02:30 UTC
Identified
We've identified the issue and expect performance in Los Angeles and San Jose to return to normal soon.
Posted Oct 08, 2015 - 02:15 UTC
Investigating
We're receiving reports of network congestion in Los Angeles and San Jose. We are working to determine the cause.
Posted Oct 08, 2015 - 02:05 UTC
This incident affected: North America (Los Angeles, CA, United States - (LAX), San Jose, CA, United States - (SJC)).