Cloudflare System Status

Traffic rerouting in Frankfurt Point of Presence
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and FRA - Frankfurt has resumed normal operation.
Posted 2 months ago. Sep 13, 2018 - 16:13 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

Partial traffic is currently getting rerouted to Frankfurt
Posted 2 months ago. Sep 13, 2018 - 15:51 UTC
Investigating
Cloudflare's POP in Frankfurt is currently experiencing connectivity issues and traffic is being rerouted to neighbouring locations.

Our technical teams are actively engaged to resolve the issue. Latency may increase as a result of this temporary re-routing.
Posted 2 months ago. Sep 13, 2018 - 13:42 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)).