Cloudflare System Status

Investigating Network Related Issues in Buenos Aires
Incident Report for Cloudflare
Resolved
The packet loss issue was caused by internal maintenance in provider's network. It has since been resolved.
Posted Jul 30, 2015 - 01:11 UTC
Investigating
We’re receiving reports of network related issues in Buenos Aires. Suspected network issue in provider network.
Posted Jul 29, 2015 - 03:51 UTC