Cloudflare System Status

Analytics not showing
Incident Report for Cloudflare
Resolved
Analytics up to date.
Posted Nov 13, 2014 - 22:54 UTC
Update
Analytics is still catching up, currently about 30m behind.
Posted Nov 13, 2014 - 21:12 UTC
Update
Analytics is catching up, currently looking at 1 hour delay.
Posted Nov 13, 2014 - 18:38 UTC
Update
Analytics is still catching up, currently about 1 hour behind.
Posted Nov 13, 2014 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2014 - 04:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2014 - 03:00 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in data presented to customers.

No data has been lost and the system should be caught up shortly.
Posted Nov 13, 2014 - 02:54 UTC