Cloudflare System Status

Argo Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 11, 2020 - 01:51 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jan 11, 2020 - 00:53 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2020 - 00:24 UTC
Investigating
Cloudflare is investigating issues with certificate errors in our edge that impact Argo Tunnel connections

We are working to mitigate this problem. More updates to follow shortly.
Posted Jan 11, 2020 - 00:24 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).