Cloudflare System Status

Investigating Network Related Issues in Johannesburg
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 28, 2016 - 12:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2016 - 12:20 UTC
Investigating
We’re receiving reports of network related issues in Johannesburg. Investigating
Posted Mar 28, 2016 - 08:47 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).