Cloudflare System Status

Issues with Cloudflare Access
Incident Report for Cloudflare
Resolved
This issue has been resolved and Cloudflare Access is operating normally.
Posted 3 months ago. Jul 02, 2018 - 19:28 UTC
Monitoring
We have implemented a fix for the issue with Cloudflare Access and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. Jul 02, 2018 - 17:51 UTC
Investigating
Cloudflare is investigating issues with access to sites protected by Cloudflare Access. We are actively working to resolve these issues.
Posted 3 months ago. Jul 02, 2018 - 17:08 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare Access).