Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 11, 2017 - 23:43 UTC
Monitoring
Cloudflare has identified the issues with the Cloudflare.com website and its related APIs. We will continue to monitor for any other issues that may occur.
Posted Jan 11, 2017 - 21:56 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare.com website and its related APIs. The edge network services which cache and secure customer sites are NOT affected by these issues.
Posted Jan 11, 2017 - 21:26 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Athens, Greece - (ATH), Barcelona, Spain - (BCN), Berlin, Germany - (TXL), Brussels, Belgium - (BRU), Bucharest, Romania - (OTP), Copenhagen, Denmark - (CPH), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), Hamburg, Germany - (HAM), Helsinki, Finland - (HEL), Kyiv, Ukraine - (KBP), Lisbon, Portugal - (LIS), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Moscow, Russia - (DME), Oslo, Norway - (OSL), Paris, France - (CDG), Prague, Czech Republic - (PRG), Sofia, Bulgaria - (SOF), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW), Zürich, Switzerland - (ZRH)), North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Boston, MA, United States - (BOS), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW), Denver, CO, United States - (DEN), Las Vegas, NV, United States - (LAS), Los Angeles, CA, United States - (LAX), Miami, FL, United States - (MIA), Minneapolis, MN, United States - (MSP), Montréal, QC, Canada - (YUL), Newark, NJ, United States - (EWR), Omaha, NE, United States - (OMA), Phoenix, AZ, United States - (PHX), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), St. Louis, MO, United States - (STL), Toronto, ON, Canada - (YYZ), Vancouver, BC, Canada - (YVR)), Oceania (Auckland, New Zealand - (AKL), Brisbane, QLD, Australia - (BNE), Melbourne, VIC, Australia - (MEL), Perth, WA, Australia - (PER), Sydney, NSW, Australia - (SYD)), Cloudflare Sites and Services (Always Online, Analytics, API, Billing, Dashboard, Logs, SSL Certificate Provisioning), Asia (Bangkok, Thailand - (BKK), Chennai, India - (MAA), Guangzhou, China - (CAN), Hong Kong - (HKG), Jinan, China - (TNA), Kuala Lumpur, Malaysia - (KUL), Manila, Philippines - (MNL), Mumbai, India - (BOM), New Delhi, India - (DEL), Osaka, Japan - (KIX), Seoul, South Korea - (ICN), Singapore, Singapore - (SIN), Taipei, Taiwan - (TPE), Tianjin, China - (TSN), Tokyo, Japan - (NRT)), Middle East (Doha, Qatar - (DOH), Dubai, United Arab Emirates - (DXB), Kuwait City, Kuwait - (KWI), Muscat, Oman - (MCT)), Latin America & the Caribbean (Buenos Aires, Argentina - (EZE), Lima, Peru - (LIM), Medellín, Colombia - (MDE), Panama City, Panama - (PTY), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU)), and Africa (Johannesburg, South Africa - (JNB), Luanda, Angola - (LAD), Mombasa, Kenya - (MBA)).