Cloudflare System Status

Web Analytics Errors
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted 2 months ago. Oct 17, 2018 - 00:07 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 2 months ago. Oct 16, 2018 - 19:51 UTC
Investigating
Cloudflare is observing issues that impact the ability to access Web Analytics via the dashboard and API. We are actively investigating these issues. Customer traffic and DNS are not affected.
Posted 2 months ago. Oct 16, 2018 - 19:18 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).