Cloudflare System Status

General Change Delays in Dashboard/API
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 20:03 UTC
Update
Cloudflare is continuing to monitor the fix that has been put in place.
Posted 2 months ago. Mar 13, 2019 - 18:43 UTC
Monitoring
Monitoring - Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted 2 months ago. Mar 13, 2019 - 16:41 UTC
Investigating
Cloudflare is experiencing delays in all regions of up to 1 hour and 30 minutes in updating customer settings and purging cache. This includes all cache purge other than purge by URL and general changes to Cloudflare settings, page rules, firewall.

This issue does not impact content delivery.
Posted 2 months ago. Mar 13, 2019 - 15:01 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).