Cloudflare System Status

DNS update delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and DNS updates have returned to normal.
Posted Dec 26, 2016 - 17:07 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Dec 26, 2016 - 16:04 UTC
Investigating
Cloudflare is investigating delays in making updates to DNS records.

We are observing delays of up to 7 minutes in updates to DNS records. Cloudflare's DNS service delivery is still available: only DNS updates and changes are delayed.
Posted Dec 26, 2016 - 15:54 UTC