Cloudflare System Status

Web Analytics delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 17, 2017 - 08:06 UTC
Monitoring
Web analytics UI for all timeframes are operating normally and we are monitoring the results.
Posted Jun 17, 2017 - 02:40 UTC
Investigating
Cloudflare's Web Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. DNS and Rate Limiting Analytics are not impacted by this.
Posted Jun 17, 2017 - 02:31 UTC
This incident affected: Cloudflare Sites and Services (Analytics).