Cloudflare System Status

Investigating Network Related Issues in Vancouver
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 11, 2015 - 23:21 UTC
Investigating
We’re receiving reports of network related issues in Vancouver. We are re-routing traffic to the closest available location while we investigate.
Posted Dec 11, 2015 - 09:06 UTC