Cloudflare System Status

Access to Enterprise Log Share
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 22, 2017 - 11:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2017 - 08:55 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access the Enterprise Log Share Service via the REST API. We are actively working to resolve these issues.
Posted Oct 21, 2017 - 23:00 UTC