Cloudflare System Status

Network issues in HKG
Incident Report for Cloudflare
Resolved
The local networking issue is resolved and Hong Kong is fully operational.
Posted Jan 24, 2015 - 08:38 UTC
Identified
We have taken the Hong Kong site out to investigate a local networking issue.
Posted Jan 24, 2015 - 08:18 UTC
This incident affected: Asia (Hong Kong - (HKG)).