Cloudflare System Status

Web Analytics Access
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Analytics have resumed normal operation.
Posted 8 months ago. Feb 12, 2019 - 14:23 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 8 months ago. Feb 12, 2019 - 10:30 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access Web Analytics via the dashboard and API
Posted 8 months ago. Feb 12, 2019 - 10:09 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).