Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 15, 2017 - 04:23 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Sep 15, 2017 - 03:25 UTC
Investigating
Cloudflare is experiencing delays of up to 30 minutes processing single-file cache purges via the API. The "Always online" feature is also affected. We are actively working to eliminate these delays. In the meantime, you may use the "Purge All" feature, but note that this may cause a surge in traffic to your origin site.
Posted Sep 15, 2017 - 00:19 UTC
This incident affected: Cloudflare Sites and Services (Always Online).