Cloudflare System Status

Investigating Network Related Issues in Sao Paulo
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 13, 2016 - 20:45 UTC
Identified
We have re-routed traffic in the region while we continue to work on this
Posted May 13, 2016 - 14:12 UTC
Investigating
We’re receiving reports of network related issues in Sao Paulo
Posted May 13, 2016 - 14:11 UTC
This incident affected: Latin America & the Caribbean (São Paulo, Brazil - (GRU)).