Cloudflare System Status

DNS resolution errors
Incident Report for Cloudflare
Resolved
Incident resolved
Posted Oct 02, 2015 - 01:38 UTC
Monitoring
We have identified the cause of the errors and have re-routed traffic on affected nodes while a fix is implemented.
Posted Oct 01, 2015 - 23:54 UTC
Identified
We're investigating some DNS resolution failures on a small number of servers in Los Angeles, Newark and Ashburn.
Posted Oct 01, 2015 - 23:26 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD), Los Angeles, CA, United States - (LAX), Newark, NJ, United States - (EWR)).