Cloudflare System Status

Rate Limiting Rules not displayed in dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 23:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2022 - 23:49 UTC
Monitoring
Customers may see incorrect configuration of Rate Limiting Rules in the dashboard. Does not affect the edge.
Posted Nov 03, 2022 - 23:48 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).