Cloudflare System Status

API performance issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 08, 2016 - 14:32 UTC
Monitoring
We are working on performance and see an improvement. We're continuing to monitor.
Posted Jun 08, 2016 - 13:25 UTC
Investigating
We're investigating an issue with the CloudFlare APIs. The edge network delivering customer sites is not affected.
Posted Jun 08, 2016 - 12:45 UTC
This incident affected: Cloudflare Sites and Services (API).