Cloudflare System Status

Increased HTTP 502 Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 13:34 UTC
Identified
The issue has been identified as impacting users in the Philippines region. A fix is being implemented.
Posted Nov 03, 2022 - 11:21 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 502 errors.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Nov 03, 2022 - 11:16 UTC