Cloudflare System Status

DNS, full cache purge, and other settings change delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted Oct 14, 2016 - 02:20 UTC
Monitoring
We have implemented a fix for this issue and services should be back to normal. We will continue to monitor and provide further updates once this has been fully resolved.
Posted Oct 13, 2016 - 21:28 UTC
Investigating
Cloudflare is investigating DNS-related delays, delays when purging all files from cache, and delays when changing other zone settings

CloudFlare's DNS service delivery and CDN are still available; only DNS/settings updates and changes are delayed.
Posted Oct 13, 2016 - 19:30 UTC