Cloudflare System Status

Performance Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 30, 2019 - 19:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 30, 2019 - 18:14 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 30, 2019 - 16:42 UTC
Investigating
Cloudflare is observing performance issues.

We are working to mitigate impact to Internet users.
Posted 3 months ago. Jan 30, 2019 - 16:23 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Budapest, Hungary - (BUD), Frankfurt, Germany - (FRA), Paris, France - (CDG), Sofia, Bulgaria - (SOF), Vienna, Austria - (VIE)) and North America (Ashburn, VA, United States - (IAD), Los Angeles, CA, United States - (LAX), Newark, NJ, United States - (EWR)).