Cloudflare System Status

Errors on cloudflare.com and associated APIs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 03, 2015 - 01:18 UTC
Investigating
We are investigating errors and slowness with cloudflare.com and its associated APIs.
Posted Aug 03, 2015 - 00:47 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).