Cloudflare System Status

Investigating Network Related Issues in Warsaw and Stockholm.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 16, 2015 - 20:17 UTC
Monitoring
Warsaw performance issues are now resolved.
Posted Sep 16, 2015 - 19:05 UTC
Identified
Stockholm performance issues are now resolved.

Warsaw is degraded and being worked on.
Posted Sep 16, 2015 - 19:03 UTC
Investigating
We’re receiving reports of network related issues in Warsaw and Stockholm. This is being investigated.
Posted Sep 16, 2015 - 18:51 UTC
This incident affected: Europe (Stockholm, Sweden - (ARN), Warsaw, Poland - (WAW)).