Cloudflare System Status

DNS delays in Singapore, Kuala Lumpur & New Delhi
Incident Report for Cloudflare
Resolved
Kuala Lumpur's DNS is now fully up to date also, and this issue is now resolved.
Posted Aug 23, 2016 - 11:43 UTC
Update
Singapore DNS delays are now resolved, we are still working on Kuala Lumpur
Posted Aug 23, 2016 - 11:22 UTC
Update
New Delhi DNS delays are resolved, we're still working on DNS delays in Singapore & Kuala Lumpur
Posted Aug 23, 2016 - 11:01 UTC
Update
We are continuing to re-sync DNS in these locations and have re-routed New Delhi temporarily while we do this manually
Posted Aug 23, 2016 - 10:08 UTC
Identified
The DNS delays are causes by a packet loss issue which we've now fixed, we are waiting for the DNS updates to catch up.
Posted Aug 23, 2016 - 09:00 UTC
Investigating
CloudFlare is investigating DNS-related delays in Singapore, Kuala Lumpur & New Delhi.
We are observing delays in updates to DNS records. CloudFlare's DNS service delivery is still available; only DNS updates and changes are delayed.
Posted Aug 23, 2016 - 08:46 UTC
This incident affected: Asia (Kuala Lumpur, Malaysia - (KUL), New Delhi, India - (DEL), Singapore, Singapore - (SIN)).